Microsoft предупредила об отключении Skype 4.3 для Linux

Представители Microsoft сообщили о скорой блокировке работы классического клиента Skype 4.3 для Linux.

Microsoft предупредила об отключении Skype 4.3 для Linux

В ближайшее время при запуске старого Skype клиент будет автоматически отключен от сети до момента установки новой версии. Пользователям рекомендовано обновить код клиента до ветки Skype 8.x, которая построена с использованием платформы Electron и является упакованной в самодостаточное приложение надстройкой над Chromium и Node.js, в которой выполняется расширенный web-клиент.

Новая ветка доступна только в 64-разрядных сборках и не предоставляет некоторые расширенные функции, такие как поиск в истории, фильтр звонков и полноценный набор настроек.

Источник: opennet.ru

Источник

Обсудить и заказать можно через форму ниже
Создание недорогих сайтов
Добавить комментарий