WordPress исправил четыре серьезные уязвимости

WordPress исправил четыре серьезные уязвимости

Советуем обновить систему всем пользователям этой CMS.

WordPress сообщил о выпуске версии 5.8.3, которая обновляет все версии, начиная с WordPress 3.7.

Между версиями 3.7 и 5.8 разработчики выявили и устранили четыре уязвимости:

  • Проблема с сохранением XSS через краткие сообщения.

  • Проблема с внедрением объектов в многосайтовых установках.

  • Уязвимость SQL-инъекций в WP_Query.

  • Уязвимость SQL-инъекций в WP_Meta_Query (начиная с версии 4.1).

Поскольку выпуск связан с безопасностью, разработчики рекомендуют обновить свои сайты немедленно. Обновить систему можно через официальный сайт WordPress.org или через панель управления. Подробнее о новом выпуске безопасности можно прочитать в Справке WordPress.

Следующим крупным релизом станет WordPress 5.9.

Обсудить и заказать можно через форму ниже

WordPress исправил четыре серьезные уязвимости
Создание недорогих сайтов
Добавить комментарий